Unable to configure ISA Server settings using Internet Connection Wizard (282916)



The information in this article applies to:

  • Microsoft Small Business Server 2000

This article was previously published under Q282916

SYMPTOMS

When you are running the Internet Connection Wizard to configure Microsoft Internet Security and Acceleration (ISA) Server firewall settings, you may receive an error message similar to the following one:
Internet Connection Wizard Interrupted The Internet Connection Wizard was interrupted because of an error or user intervention. Details have been recorded in the file "icwlog.txt," which can be found in the C:\Program Files\Microsoft BackOffice\Support directory.
When you review the Icwlog.txt file, you may see the following error message at or near the bottom of the file:
Error 0x800703e5 returned from call to CNetCommit::Commit().

CAUSE

This problem occurs if you have disabled the Microsoft ISA Server Control service or if the service is not starting.

RESOLUTION

To resolve this problem, start the Microsoft ISA Server Control service and if necessary, change the Startup Type setting to Manual or Automatic instead of Disabled.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Modification Type:MinorLast Reviewed:1/18/2006
Keywords:kbenv kberrmsg kbprb KB282916