Outlook Mobile Access Does Not Display Euro Symbol (282765)



The information in this article applies to:

  • Microsoft Mobile Information 2001 Server

This article was previously published under Q282765

SYMPTOMS

When you use Microsoft Outlook Mobile Access to open a message in your mailbox that contains a euro symbol (?), the euro symbol may be displayed on your mobile device as a question mark (?) or (depending on the type of mobile device) a character that indicates an "unknown character."

CAUSE

This issue can occur if the mobile device does not properly support display of the euro symbol or does not process the UCS transformation format 8 (UTF-8) encoding of the euro symbol.

RESOLUTION

To resolve this issue, contact your hardware vendor for updated firmware or information about whether your mobile device's browser supports the euro symbol.

MORE INFORMATION

Outlook Mobile Access renders the euro symbol using UTF-8 encoding. A mobile device can support US-ASCII, UTF-8, or ISO-8859-1 encoding. ISO-8859-1 encoding does not contain a euro symbol; therefore, the euro symbol is rendered as a question mark or unknown character on a mobile device that uses ISO-8859-1 encoding.

Outlook Mobile Access processes and renders the euro symbol correctly, but the limitations of the mobile device determine whether or not the euro symbol is displayed correctly.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbprb KB282765