ACC2002: Unable to Open Database from Windows Explorer If Access Dialog Box Is Open (282343)



The information in this article applies to:

  • Microsoft Access 2002

This article was previously published under Q282343
Novice: Requires knowledge of the user interface on single-user computers.

This article applies to a Microsoft Access database (.mdb) and to a Microsoft Access project (.adp).

SYMPTOMS

When you double-click a Microsoft Access database or project file (MDB or ADP) in Microsoft Windows Explorer, the file does not open as expected. Instead, the focus returns to an existing instance of Access.

CAUSE

This behavior occurs if the first instance of Access has a dialog box open.

RESOLUTION

To resolve this issue, close the dialog box in the first instance of Access, either by canceling or by completing the action for the dialog box. The second instance of Access will then start and open the database.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

Steps To Reproduce the Problem

  1. Open Windows Explorer and navigate to the Northwind sample database.

    Northwind is usually installed in the default location of C:\Program Files\Microsoft Office\Office10\Samples.
  2. Create a copy of Northwind in the same folder, naming it NewNorthwind.mdb.
  3. Open the Northwind sample database.
  4. On the Tools menu, click Startup.
  5. Leaving the Startup dialog box active, open Windows Explorer. Navigate to the folder where the copy of Northwind was created.
  6. Double-click the copy of Northwind and note that the focus returns to the Access Startup dialog box.
  7. In the Startup dialog box, click Cancel. Note that a second instance of Access opens and loads the database that you selected in Windows Explorer.

Modification Type:MajorLast Reviewed:11/6/2003
Keywords:kbbug kbpending KB282343