User Account Created in Incoming Connections Does Not Appear in User Accounts (282308)



The information in this article applies to:

  • Microsoft Windows XP Home Edition

This article was previously published under Q282308

SYMPTOMS

In Windows XP Home Edition, if you create a user account by accessing the Network Connections tool, and then modifying the Incoming Connections properties, this user account does not appear in the User Accounts tool in Control Panel.

CAUSE

This behavior occurs because the changes that you make in the Incoming Connections dialog box are intended for remote access only, not local access.

RESOLUTION

To resolve this problem, make any user account changes in the User Accounts tool. To do so, follow the steps in the "More Information" section in this article.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click User Accounts.
  3. Click Create a new account.
  4. Type the name of the new account, and then click Next.
  5. Click the account type that you want to use for this account.
  6. Click Create Account.
  7. Click Start, point to Settings, and then click Control Panel.
  8. Double-click Network Connections.
  9. Double-click Incoming Connections.
  10. On the Users tab, click to select the check box for the account that you created.
  11. Click OK.

Modification Type:MinorLast Reviewed:1/15/2006
Keywords:kbenv kbprb KB282308