XCCC: Losing Client Connectivity While in a Multicast Conference (281966)



The information in this article applies to:

  • Microsoft Exchange 2000 Conferencing Server

This article was previously published under Q281966

SYMPTOMS

A client that is participating in an online conference using multicast connectivity may not fall back to the H.323 connectivity mechanism if multicast connectivity is lost. Instead, the client may receive an error message in the video frame similar to the following:
An audio video connection to the Exchange Conferencing Server could not be automatically established. Either client, server, or network capabilities could not be negotiated or the conference capacity may have been reached.

CAUSE

The browser caches the connectivity method used when the client joins a conference. If the client initially connected using multicast, subsequent refreshes of the browser, either manually or by means of a refresh time set on the Web page continue to try to use multicast.

RESOLUTION

To fall back to H.323, which provides audio and video functionality after multicast capabilities have been lost, the participant should close the Internet browser, and then rejoin the conference.

By leaving and then rejoining a conference, the connectivity methods, codecs, and other conference parameters are reset and renegotiated between the client and server.

MORE INFORMATION

NOTE: This scenario only works provided that the conferencing resource is enabled for H.323 fallback, and includes both conferencing providers--the Data Conferencing Provider and the Video Conferencing Provider.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kberrmsg kbprb KB281966