OL2002: You Receive the Network Password Prompt When You Open a Contact's Birthday or Anniversary (281044)
The information in this article applies to:
This article was previously published under Q281044 SYMPTOMS
If you open a contact, and then double-click the contact's birthday (or anniversary) in a Microsoft Exchange Server 5.5 mailbox, you receive a prompt for your network password.
CAUSE
This problem occurs when you create the contact in a Microsoft Exchange 2000 Server mailbox, copy the contact to a network share (for example, \\myserver\public), and then copy the contact to the Contacts folder on your Exchange 5.5 Server mailbox.
WORKAROUND
To work around this problem, switch to the Details tab in the contact to view the birthday or anniversary date.
Use the following steps to force Outlook to create a new birthday or anniversary Calendar item in your Exchange 5.5 mailbox:
- In an open contact, click the Details tab.
- Click the drop-down arrow to the right of either the Birthday or the Anniversary field.
- In the Date Picker, re-select the same birthday or anniversary date.
- Click Save and Close.
When you re-open the item, Outlook has created a new, working link that points to a locally stored birthday or anniversary Calendar item.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 7/27/2006 |
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Keywords: | kbbug KB281044 |
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