OL2002: Completed Tasks Do Not Appear on Handheld Devices (280934)



The information in this article applies to:

  • Microsoft Outlook 2002
  • Microsoft Outlook 2000
  • Microsoft ActiveSync 3.0
  • Microsoft ActiveSync 3.1
  • Microsoft ActiveSync 3.6

This article was previously published under Q280934

SYMPTOMS

When you synchronize your Microsoft Windows CE handheld device with Outlook, completed tasks do not appear on your handheld device.

If you mark a task as completed on your handheld device while it is connected to your main computer, the task might disappear from the handheld device within a few seconds.

CAUSE

This behavior occurs because synchronize only incomplete tasks is the default setting for ActiveSync Tasks. Therefore, completed tasks from your main computer do not synchronize to your handheld device.

In addition, continuously while the device is connected is the default synchronization mode for ActiveSync. Synchronization occurs soon after an item is added or modified on either the handheld device or the main computer. If ActiveSync is also set to only synchronize incomplete tasks, then the completed task is removed entirely from the handheld device, but still appears on the main computer.

RESOLUTION

To resolve this behavior, change the options in ActiveSync. Use the steps in the following section to change the options in ActiveSync.

How to Modify Task Synchronization Settings

  1. Start ActiveSync on your main computer.
  2. On the Tools menu, click Options.
  3. On the Sync Options tab, click the Tasks folder, and then click Settings.
  4. Click to select one of the other three task synchronization options.
  5. Click Apply, and then click OK twice.

How to Modify the ActiveSync Synchronization Mode

  1. Start ActiveSync on your main computer.
  2. On the Tools menu, click Options.
  3. Click the Sync Mode tab.
  4. Click to select either the Only upon connection option or the Manually option.
  5. Click OK.

Modification Type:MinorLast Reviewed:8/18/2005
Keywords:kbprb KB280934