OL98: (CW) Startup Synchronization Only Updates Your Exchange Mailbox (280708)



The information in this article applies to:

  • Microsoft Outlook 98
  • Microsoft Exchange Server 5.5

This article was previously published under Q280708
NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".

SYMPTOMS

If you configure Outlook to use Offline folders, any changes that you make when you are offline are updated to your Exchange Server mailbox the next time that you connect to the Exchange Server. However, changes are not synchronized from the Exchange Server to your Offline folders.

CAUSE

This behavior is by design.

WORKAROUND

To work around this behavior, set Outlook to automatically synchronize all folders when you quit the program. To do this:
  1. On the Tools Menu, click Options, and then click the Mail Services tab.
  2. In Mail Options box, click to select the Enable Offline Access check box, and then click to select the When online, synchronize all folders upon exiting check box.
  3. Click OK.

REFERENCES

182158 OL98: (CW) What Are Offline Folders and How Do You Use Them?

181715 OL98: (CW) Troubleshooting Synchronization Problems


Modification Type:MajorLast Reviewed:5/20/2003
Keywords:kbprb KB280708