OFFXP: Setup.exe Stops Responding When Network Connection Is Interrupted (280564)



The information in this article applies to:

  • Microsoft Office XP Professional
  • Microsoft Office XP Small Business
  • Microsoft Office XP Standard
  • Microsoft Office XP Students and Teachers
  • Microsoft Office XP Developer
  • Microsoft Access 2002
  • Microsoft Excel 2002
  • Microsoft FrontPage 2002
  • Microsoft Outlook 2002
  • Microsoft PowerPoint 2002
  • Microsoft Word 2002

This article was previously published under Q280564

SYMPTOMS

When you install Microsoft Office XP from a network, the Setup program may stop responding (crash) and you may have to completely reinstall Office.

Before Setup stops responding, the following (or similar) error message may appear:
Error 1316: A Network error occurred while attempting to read from the file: \\path\filename
When you click Retry, the error message may appear again or Setup may stop responding.

CAUSE

This problem can occur when you are installing Office from a network, and the network connection is interrupted. If you are installing Office on a computer running Microsoft Windows 98, Setup will run for a short time from memory and then stop responding if the network connection stays interrupted for more than a few minutes. If you are installing Office on a Microsoft Windows NT 4.0 or Windows 2000 computer, Setup will not stop responding, and will continue to run from cache memory. If you are installing Office on a computer running Windows Millennium Edition (Me), the computer may stop responding and you may have to restart the computer.

WORKAROUND

To work around this behavior, check your network connections for good connectivity, contact your system administrator or network provider to ensure that the network is functioning correctly, reconnect to the network and restart the Office Setup program.

Modification Type:MinorLast Reviewed:2/21/2006
Keywords:kbprb KB280564