Error Message: HTTP 502 Proxy Error ; ISA Server Dial-Out Connection Failed (279964)



The information in this article applies to:

  • Microsoft Small Business Server 2000

This article was previously published under Q279964

SYMPTOMS

When you force an automatic dial-out of Microsoft Internet Security and Acceleration (ISA) Server 2000 by entering a Uniform Resource Locator (URL) in Microsoft Internet Explorer, the modem dials but does not establish a connection to the Internet service provider (ISP). The page cannot be displayed dialog box subsequently is displayed in Internet Explorer and you may receive the following error message:
HTTP 502 Proxy Error - ISA Server dial-out connection failed. The administrator should manually dial the specified phonebook entry to determine if the number can be reached (12207)
Internet Security and Acceleration Server
In Control Panel, if you click Network and Dial-up Connections, and then you manually dial the specified phone book entry, you may receive the following error message:
Error 691: Access was denied because the username and/or password was invalid on the domain.

CAUSE

This behavior can occur if the username or password is incorrectly specified in either the network dial-up account or the dial-up connection.

This behavior can also occur if the ISP password had been changed by means of either the Internet Connection Wizard (ICW) or the Change ISP Password Wizard, and then this process is cancelled before the wizard is finished. These wizards do not store the earlier ISP password. Therefore, these wizards cannot restore the earlier password when a new password has been confirmed and you have proceeded to the next page of the wizard.

RESOLUTION

To resolve this behavior, use either of the following methods:

Method 1

  1. Run the ICW: click Start, click Small Business Server Administrator Console, click To Do List, and then click Internet Connection Wizard. Or, click Start, click Run, and in the Open box, type: icw.
  2. Enter the password for the dial-up connection on the Set up Modem Connection to ISP dialog box, and then complete the wizard.

Method 2

  1. In Control Panel, double-click Network and Dial-up Connections.
  2. Double-click Dial-Up Entry.
  3. Enter the correct username and password for this connection.
  4. Click Start, and then click Small Business Server Administrator Console.
  5. Expand Internet Security and Acceleration Server 2000, expand Servers and Arrays, expand Server Name, click Policy Elements, and then click Dial-up Entries.
  6. Double-click the primary Dial-Up Entry. The primary Dial-up Entry is identified by a white check mark inside a green circle.
  7. Click the Dial-Up Entry tab.
  8. Under Network dial-up connection, click Select. Make the appropriate selection from the list, and then click OK.
  9. Under Network dial-up account, click Set Account. Specify the correct username and password for this connection.

MORE INFORMATION

A troubleshooting topic entitled "Cannot Revert Changes Made to ISP Password" can be located in Small Business Server 2000 Online Help:
  1. Click Start, and then click Small Business Server Administrator Console.
  2. On the Help menu, click Help Topics.
  3. Click the Index tab, and then locate Internet Connections under the Troubleshooting keyword.
  4. Under the Troubleshooting keyword, click Internet Connections, and then click Display.
  5. Click the Troubleshooting Internet Connections topic, and then click Display.
  6. Click Cannot Revert Changes Made to ISP Password.
This problem can also occur if the default routing rule in Internet Security and Acceleration Server is configured to use a dial-up connection as the primary route for HTTP traffic and you are not using a dial-up connection for access to the Internet. To correct this, do one of the following:
  • Run the Internet Connection Wizard from the To Do list in the Small Business Server Administrator. -or-

  • Make sure that a dial up-connection is not the primary route for HTTP traffic as follows:
    1. Open ISA Server Manager.
    2. Expand ServerName, and then expand Network Configuration.
    3. Click Routing, and then view the properties of the appropriate routing rule (right-click the rule, and then click Properties).
    4. Click the Action tab. Verify that Use Dial-up Entry For Primary Route is not selected.

REFERENCES


Modification Type:MajorLast Reviewed:10/16/2006
Keywords:kberrmsg kbprb KB279964