OLEXP: Outlook Express Connecting to an IMail Server Hangs When Logging On (279684)



The information in this article applies to:

  • Microsoft Outlook Express 5.0 for Macintosh
  • Microsoft Outlook Express 4.5 for Macintosh

This article was previously published under Q279684
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you configure Outlook Express to connect to an Ipswitch IMail Server-based computer and attempt to log on, Outlook Express may stop responding (hang).

CAUSE

This issue can occur if the Use APOP option is selected on the POP3 tab in the IMail Administration utility.

RESOLUTION

To resolve this issue, contact Ipswitch, the manufacturer of IMail, for support on how to disable the Use APOP option.

MORE INFORMATION

You can obtain more information about IMail from the following Ipswitch Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:10/31/2003
Keywords:kbprb KB279684