HTTP Error: 409 Occurs When Browsing with Outlook Mobile Access (279655)



The information in this article applies to:

  • Microsoft Mobile Information 2001 Server

This article was previously published under Q279655

SYMPTOMS

When you are using a wireless device and you browse by using Outlook Mobile Access, you may receive the following error:
HTTP Error: 409.

CAUSE

In Outlook Mobile Access, when you enter a URL to get to a specific user's inbox, if the URL is in the following format, you cannot browse further than the front page:

http://server/oma/user

In Microsoft Outlook Web Access (OWA), if you enter the following URL, you are able to browse past the first page:

http://server/Exchange/user

However, OMA does not function like OWA.

RESOLUTION

To resolve this issue, use a URL that is formatted in the following way:

http://server/oma

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

The following is text is logged in the phone information:

*cache miss http://server/oma/user
Compiled Digest is 335 bytes.
Digest entry (1 of 1): HDMLC: url <>
*cache hit http://server/oma/user
*cache miss http://server/oma/user/oma/user/Inbox/?Class=mailfolder

HTTP Error: 409
Digest baseUrl: internal:error-digest


Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbbug kberrmsg KB279655