BUG: New Category Does Not Immediately Appear in Catalog Properties Page (278805)



The information in this article applies to:

  • Microsoft Commerce Server 2000

This article was previously published under Q278805

SYMPTOMS

When you create a new category in the Product Properties page of the BizDesk Editor, the category is not available in the Catalog Properties page until you quit and re-open the catalog.

CAUSE

This problem occurs because the Categories list is not refreshed within the Catalog Properties page.

RESOLUTION

To work around this problem, quit and re-open the catalog in the BizDesk Editor.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Commerce Server 2000.

MORE INFORMATION

Only the Available Categories list in the Product Properties page is refreshed after you add a new category.

Steps to Reproduce Behavior

  1. In the Catalog Editor module of the BizDesk Editor, open a catalog.
  2. Click to expand Products, select a product, and edit it. Or, you can create a new product.
  3. In the Product Properties page, click to expand Assigned categories, and create a new category. Click Save, and then click Back on the toolbar.
Notice that the new category is available in the Product Properties page. Use the toolbar to return to the Catalog Properties, and notice that the new category is not available.

Modification Type:MajorLast Reviewed:10/18/2002
Keywords:kbbug kbDSupport KB278805