BUG: New Category Does Not Immediately Appear in Catalog Properties Page (278805)
The information in this article applies to:
- Microsoft Commerce Server 2000
This article was previously published under Q278805 SYMPTOMS
When you create a new category in the Product Properties page of the BizDesk Editor, the category is not available in the Catalog Properties page until you quit and re-open the catalog.
CAUSE
This problem occurs because the Categories list is not refreshed within the Catalog Properties page.
RESOLUTION
To work around this problem, quit and re-open the catalog in the BizDesk Editor.
STATUSMicrosoft has confirmed that this is a problem in Microsoft Commerce Server 2000.
Modification Type: | Major | Last Reviewed: | 10/18/2002 |
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Keywords: | kbbug kbDSupport KB278805 |
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