Text Is Invisible in Dialog Boxes and Programs (278335)



The information in this article applies to:

  • Microsoft Windows Millennium Edition
  • Microsoft Windows 95
  • Microsoft Windows 98
  • Microsoft Windows 98 Second Edition

This article was previously published under Q278335

SYMPTOMS

When you try to view text that is in a dialog box or program, the text may be invisible, but the text may be visible in Safe mode.

CAUSE

This issue can occur if the text color has been changed to match the background color. Safe mode uses a standard color scheme that is unaffected by custom color settings. Because of this, text is displayed properly in Safe mode.

RESOLUTION

To resolve this issue, choose a text color that is different from the background color, or choose a new color scheme:
  1. Start your computer in Safe mode.
  2. Click Start, point to Settings, click Control Panel, and then double-click Display.
  3. On the Appearance tab, click Windows Standard in the Scheme box, and then click OK.

    NOTE: You can select a different scheme in the Scheme box if you do not want to use the Windows Standard scheme.
  4. Restart your computer.

STATUS

This behavior is by design.

Modification Type:MinorLast Reviewed:12/20/2004
Keywords:kbprb kbui KB278335