SBS POP3 Connector Is Unable to Download E-Mail from MSN POP3 Accounts (277890)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.5
  • Microsoft Small Business Server 2000

This article was previously published under Q277890

SYMPTOMS

When the Post Office Protocol 3 (POP3) Connector attempts to download email from an MSN(TM) Internet Access POP3 account it is not able to do so successfully, and it logs the following events in the Application log in Event Viewer:
Event ID: 12050
Source: POP3 Connector
Type: Error
Category: Download
Description:
POP3: Failed to check the POP3 account for Username at host Hostname on port 110. The error is 58.

Event ID: 12052
Source: POP3 Connector
Type: Error
Category: Download
Description:
POP3:An error occurred during a POP3 transaction to host Hostname[IP_address]. For user Username. The error is 58.
In this event:
  • Hostname is the Fully Qualified Domain Name (FQDN) of the MSN POP3 server.
  • IP_address is the IP address of the MSN POP3 server.
  • Username is the account name on the MSN POP3 server.

CAUSE

This event is logged because MSN POP3 servers require Secure Password Authentication (SPA) and SPA is not supported by the Small Business Server POP3 Connector.

These event errors occur on any POP3 servers which require SPA.

RESOLUTION

To resolve this issue, you need to use a POP3 Client software that supports SPA such as Microsoft Outlook 2000 (Microsoft Outlook Internet E-Mail Service is required for Microsoft Outlook 2000) or Microsoft Outlook Express.

Modification Type:MajorLast Reviewed:9/22/2003
Keywords:kbenv kbprb KB277890