PRB: "Catalog Import in Progress" Message Appears After SQL Server Connection Ends During a Catalog Import (277486)
The information in this article applies to:
- Microsoft Commerce Server 2000
This article was previously published under Q277486 SYMPTOMS
If the Microsoft SQL Server connection ends or you stop the SQL Server service during a catalog import, a message box that states "Import process has been started successfully!" appears in the Business Desk Catalog editor. In addition, the message "catalog import in progress" appears below the content pane. This message is not cleared even after you restore the connection to SQL Server.
CAUSE
For every import that you attempt, a row is added to the catalog status table in the database, which the catalog resource uses. When an import fails, the Enddate field contains a NULL value.
RESOLUTION
To resolve this problem, use Enterprise Manager or Query Analyzer to manually delete the record from the catalog status table.
Modification Type: | Major | Last Reviewed: | 10/17/2002 |
---|
Keywords: | kbDSupport kbprb KB277486 |
---|
|