Computer Stops Responding When You Run a Thorough ScanDisk with McAfee VirusScan 5.1 Installed (276443)



The information in this article applies to:

  • Microsoft Windows 98
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows Millennium Edition

This article was previously published under Q276443

SYMPTOMS

When you run ScanDisk and choose the Thorough option, Windows may stop responding (hang). This issue may also occur when ScanDisk runs automatically after you shut down your computer incorrectly.

CAUSE

This issue can occur if you are running the McAfee VirusScan version 5.1 program.

RESOLUTION

To resolve this issue, contact McAfee to inquire about the availability of a fix for this issue.

To work around this issue, choose the Standard option when you run ScanDisk, or use the System Configuration Utility (Msconfig.exe) to disable the McAfee shortcuts in the StartUp folder:
  1. Click Start, and then click Run.
  2. In the Open box, type msconfig.exe, and then click OK.
  3. Click the Startup tab.
  4. Click to clear the check boxes that refer to McAfee VirusScan 5.1, and then click OK.
  5. Click Yes when you are prompted to restart your computer.
NOTE: If ScanDisk stops responding (hangs) when your computer restarts after you shut down your computer incorrectly, you may need to restart your computer in Safe mode before you can use the System Configuration Utility to disable the McAfee shortcuts in the StartUp folder. After you do so, restart your computer.

MORE INFORMATION

For more information about this issue, please view the following McAfee Web site: If this article does not describe your shutdown-related issue, please see the following Microsoft Web site to view more articles about shutting down Windows 98: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.


Modification Type:MajorLast Reviewed:8/29/2006
Keywords:kb3rdparty kbprb KB276443