XADM: Cannot Reply to Messages That Are Sent from a User Account That Was Moved to a Different Site (275134)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q275134 SYMPTOMS
When you move a user account from one Exchange Server site to another by copying the mailbox information to a .pst file, deleting the existing mailbox, recreating it in the destination site, and then importing the .pst (or by using ExMerge), if messages are sent from that user account before the move, the receiver may not be able to reply to the messages. The sender may receive a non-delivery report (NDR) that contains the following error message:
The recipient name is not recognized
In addition, any calendar appointments that contain the moved user account are no longer linked to that user account.
CAUSE
This issue can occur because the X.500 address of the user account has changed. The site name is part of the X.500 address, which Exchange Server uses for internal mail addressing.
RESOLUTION
To resolve this issue, add an X.500 address that is equivalent to the X.500 address of the mailbox before the move to the new user account mailbox:
- Start the Microsoft Exchange Server Administrator program.
- Click the mailbox for the user in the destination site.
NOTE: Make sure that the mailbox from the original site has been deleted, and that the deletion has been replicated to this destination site. - Click the E-mail Addresses tab, click New, click Other Address and then click OK.
- In the E-mail Address box, type the following text, where organization is the name of the Exchange Server organization, site is the name of the previous Exchange Server site, Recipients Container is the name of the recipients container where this mailbox had been created, and alias is the X.500 common name (or alias) for the user.
/o=organization/ou=site/cn=Recipients Container/cn=alias
For example, if you move a server in an Exchange Server organization that is named "TestCo" from a site that is named "TestSite", and the mailbox used to be in the "Recipients" container, and the user's X.500 common name is TestUser, you use the following X.500 address:
/o=TestCo/ou=TestSite/cn=Recipients/cn=TestUser NOTE: Make sure to keep the case of the letters consistent with the case that is displayed in the Administrator program. - In the E-mail type box, type X500.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kberrmsg kbprb KB275134 |
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