"Error 1010" or a large red X is drawn over the IntelliMouse graphic (273794)



The information in this article applies to:

  • Microsoft IntelliMouse Explorer
  • Microsoft IntelliMouse with IntelliEye
  • Microsoft IntelliMouse Optical
  • Microsoft IntelliPoint Software version 4.1
  • Microsoft IntelliPoint Software 5.1
  • Microsoft IntelliPoint software v.5.0
  • Microsoft IntelliPoint software for Macintosh 1.1
  • Microsoft IntelliPoint software for Macintosh 1.0
  • Microsoft Laser Mouse 6000
  • Microsoft Optical Mouse Blue
  • Microsoft Optical Mouse by Starck
  • Microsoft Wireless IntelliMouse Explorer 2.0
  • Microsoft Wireless Laser Desktop 6000
  • Microsoft Wireless Laser Mouse 6000
  • Microsoft Wireless Notebook Laser Mouse 6000
  • Microsoft Wireless Notebook Optical Mouse
  • Microsoft Wireless Notebook Optical Mouse 4000
  • Microsoft Wireless Optical Desktop
  • Microsoft Wireless Optical Desktop 2.0
  • Microsoft Wireless Optical Desktop 5000
  • Microsoft Wireless Optical Desktop Comfort Edition
  • Microsoft Wireless Optical Desktop Elite
  • Microsoft Wireless Optical Desktop Pro
  • Microsoft Wireless Optical Desktop Pro 2.0
  • Microsoft Wireless Optical Mouse 2.0
  • Microsoft Wireless Optical Mouse 5000
  • Microsoft Wireless Optical Mouse 1000
  • Microsoft Wireless Optical Mouse 3000
  • Microsoft Wireless Optical Mouse Blue

This article was previously published under Q273794

SYMPTOMS

When you start your Macintosh computer after you install the Microsoft IntelliPoint software for the Macintosh and one of the Microsoft pointing devices that is listed in the "Applies to" section is connected to the computer, you may receive the following error message:
Error 1010
Additionally, when you open the IntelliPoint Control Panel, and then click the Wheel tab or the Button tab, a large red "X" may be drawn over the graphic image of the Microsoft IntelliMouse pointing device.

CAUSE

This issue occurs if one of the following conditions is true:
  • The computer does not meet the minimum system requirements.
  • The computer and the pointing device are not connected correctly.
  • The pointing device is faulty.

RESOLUTION

To resolve this issue, use the following methods in the order that they appear in.

Verify that the computer meets the minimum system requirements

To verify that your system meets the minimum system requirements, visit the following Microsoft Web site: For more information about the minimum system requirements that you must have to support the pointing devices listed in the "Applies to" section, click the following article number to view the article in the Microsoft Knowledge Base:

248813 Minimum system requirements to use USB IntelliMouse

Test the connection between the computer and the pointing device

Make sure that the USB adapter of the IntelliMouse cable is inserted directly into the USB port in the Macintosh computer.

Do not use another adapter as an intermediary device. If the pointing device is connected to the computer through a USB hub, disconnect the IntelliMouse from the hub and connect it directly to the computer to test the pointing device.

Note If an ADB (Apple Desktop Bus) to USB adapter is used to connect the pointing device to the monitor, the keyboard or directly to the computer, a large red "X" will be drawn over the graphic image of the IntelliMouse pointing device in the IntelliPoint Control Panel.

Test the pointing device on another computer

Test the pointing device on another computer to determine if the pointing device is faulty. You can test the pointing device on a Macintosh or on an Intel-based personal computer.

Modification Type:MajorLast Reviewed:3/18/2006
Keywords:kberrmsg kbHardware kbprb KB273794