ELL: Setup Stops Responding While Installing Speech Recognition Software (273595)



The information in this article applies to:

  • Microsoft Encarta Language Learning French
  • Microsoft Encarta Language Learning French Deluxe
  • Microsoft Encarta Language Learning Spanish
  • Microsoft Encarta Language Learning Spanish Deluxe
  • Microsoft SideWinder Game Voice

This article was previously published under Q273595

SYMPTOMS

When you install one of the Microsoft Encarta Language Learning programs listed at the beginning of this article, the installation program may stop responding (hang) when Setup attempts to install the speech recognition software.

CAUSE

This behavior can occur if the Microsoft Sidewinder Game Voice software or other speech recognition software is installed on the computer.

RESOLUTION

To resolve this issue, use the following methods in the order in which they are presented.

Uninstall the Microsoft SideWinder Game Voice Software

To uninstall the SideWinder Game Voice software:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Add/Remove Programs.
  3. Click the Install/Uninstall tab.
  4. Click Microsoft SideWinder GameVoice, and then click Add/Remove.
  5. Follow the instructions on the screen to uninstall the SideWinder Game Voice software.
  6. Close all open windows on the desktop.
  7. Disconnect the SideWinder Game Voice hardware from the Universal Serial Bus (USB) port in the computer.

Uninstall Other Speech Recognition Software

Uninstall any other speech recognition software that may be installed on the computer. Other speech recognition software that you may need to uninstall includes but is not limited to the following programs:
  • Any Language Learning Software
  • Dragon Naturally Speaking
  • IBM ViaVoice
When you have uninstalled the SideWinder Game Voice and all other speech recognition software, restart the computer, and then install the Encarta Language Learning program again.

Modification Type:MajorLast Reviewed:11/24/2003
Keywords:kbprb kbsetup KB273595