"We're Sorry, Your Session Has Expired" Message When You Try to Check AOL E-Mail (273591)



The information in this article applies to:

  • Microsoft Internet Explorer 5.5 for Windows 98
  • Microsoft Internet Explorer 5.0 for Windows 98

This article was previously published under Q273591

SYMPTOMS

When you receive the third screen after you log on to http://aolmail.aol.com, you may receive the following message:
We're Sorry, your session has expired.

CAUSE

This issue can occur if Content Advisor is enabled.

RESOLUTION

To work around this issue, temporarily disable Content Advisor:
  1. In Internet Explorer, click Internet Options on the Tools menu.
  2. Click the Content tab, and then click Disable.
  3. Type the supervisor password, and then click OK.

MORE INFORMATION

For additional information about Content Advisor, click Help Topics on the Help menu in Internet Explorer, click the Index tab, type content advisor, and then double-click the "Content Advisor" topic.

Modification Type:MajorLast Reviewed:10/10/2003
Keywords:kbprb KB273591