Non-Delivery Report Is Generated When You Send a Message to an Exchange Mailbox (273363)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange 2000 Server
  • Microsoft Windows Small Business Server 2003, Premium Edition
  • Microsoft Windows Small Business Server 2003, Standard Edition

This article was previously published under Q273363

SYMPTOMS

When you send a message to an Exchange mailbox, you may receive the following non-delivery report (NDR):

Your message did not reach some or all of the intended recipients

Subject:
Sent:

The following recipient(s) could not be reached:

USER on DATE, TIME
The message reached the recipient's e-mail system, but delivery was refused. Attempt to resend the message. If it still fails, contact your system administrator.
SERVER FQDN #5.2.1

In addition, the following event ID message may be logged in the Application event log:

Event Type: Error
Event Source: MSExchangeIS
Event Category: General
Event ID: 9562
Date:
Time:
User: N/A
Computer:
Description:
Failed to read attribute msExchUserAccountControl from Active Directory for /o=ORG/ou=AdminGroup/cn=Recipients/cn=user.

CAUSE

This problem can occur if the msexchUserAccountControl attribute has not been set by the Recipient Update Service. In this case, the information store treats this mailbox as disabled and all local delivery attempts fail with an "Access denied" error message.

RESOLUTION

To resolve this problem, update the Recipient Update Service for the domain where the user account resides:
  1. Start Exchange System Manager.
  2. Click to expand the Recipients container.
  3. Click Recipient Update Service.
  4. Right-click Recipient Update Service (Domain), and then click Update Now.
After you finish this procedure, the Recipient Update Service for that domain is run. If the issue is not resolved, manually set the attribute using the ADSI Edit tool. The msExchUserAccountControl attribute should be set to 0 for an enabled user account. However, if you run the Recipient Update Service, and the msExchUserAccountControl attribute is still not set, there may be an issue with the Recipient Update Service.

For additional information, click the article numbers below to view the articles in the Microsoft Knowledge Base:

253838 XADM: How the Recipient Update Service Applies System Policies

281800 XCON: Troubleshooting Message Failures in Exchange 2000

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbbug kberrmsg kbnofix KB273363