XWEB: Cannot Log on to a New Mailbox from a Different Domain Using Outlook Web Access (273319)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q273319 SYMPTOMS
If you create a new user account and configure an Exchange 2000 Server mailbox, when you attempt to log on to the this mailbox from a different domain using Exchange 2000 Outlook Web Access (OWA), you may receive the following error message:
404 The page cannot be found
CAUSE
This issue occurs because it is not possible to log on to a mailbox using OWA until the Recipient Update Service has generated an e-mail address for this user account.
WORKAROUND
To work around this issue, use any of the following methods:
- Log on to the mailbox with Outlook before attempting to log on using OWA.
- Manually run the Recipient Update Service from the Exchange System Manager snap-in.
- Wait until the Recipient Update Service stamps the user with an e-mail address before you attempt to log on to the mailbox with OWA.
STATUSMicrosoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbbug kberrmsg kbnofix KB273319 |
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