XCON: Dr. Watson Message Occurs When Attempting to Start the Message Transfer Agent (271968)



The information in this article applies to:

  • Microsoft Exchange Server 5.5 SP3

This article was previously published under Q271968

SYMPTOMS

When you attempt to start the Message Transfer Agent (MTA), the service does not start and you may receive a Dr. Watson error message in the Emsmta.exe program. When you apply a post Exchange Server 5.5 Service Pack 3 (SP3) MTA fix, all messages that are addressed to users outside of the site generate non-delivery report (NDR) messages that include MTA congestion reason codes.

CAUSE

This issue can occur if a site connector on the server is pointing to a server that no longer exists in the remote site. The connector does not have a valid target server.

The MTA congestion NDR messages indicate that the connection retry count has been exceeded because of continuous connection failures.

RESOLUTION

To resolve this issue, remove the unused site connector. Recalculate routing to remove this route from the site. Messages now move across the other connectors, and the congestion NDR messages stop. You can now successfully start and stop the MTA.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbprb KB271968