XADM: Event ID 11506 or 11508 Messages with Error 0x2740 Are Logged When You Start the Information Store (271275)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q271275 SYMPTOMS
When you start the Exchange Server information store, some or all of the following event ID messages may be logged in the Application event log:
Event Type: Error
Event Source: MSExchange Pop3 Interface
Event Category: Configuration
Event ID: 11508
Description:
Accept clients on POP3 interface failed in function
HrRegisterProtocol with error 0x2740.
Event Type: Error
Event Source: MSExchangeIS
Event Category: General
Event ID: 1194
Description:
Accept clients on external interface POP3 failed with
error 0x80004005.
Event Type: Error
Event Source: MSExchange NNTP Interface
Event Category: Configuration
Event ID: 11506
Description:
Accept clients on NNTP interface failed in function
HrRegisterProtocol with error 0x2740.
Event Type: Error
Event Source: MSExchangeIS
Event Category: General
Event ID: 1194
Description:
Accept clients on external interface NNTP failed with
error 0x80004005.
Event Type: Error
Event Source: MSExchange IMAP4 Interface
Event Category: Configuration
Event ID: 11506
Description:
Accept clients on IMAP4 interface failed in function
HrRegisterProtocol with error 0x2740.
Event Type: Error
Event Source: MSExchangeIS
Event Category: General
Event ID: 1194
Description:
Accept clients on external interface IMAP4 failed with
error 0x80004005.
NOTE: If the error code 0x2740 is not present in the event ID 11506 or event ID 11508 message, then this article does not describe the issue you are experiencing.
CAUSE
This issue can occur if another program is using the Transmission Control Protocol (TCP) port that the information store uses for the corresponding protocol. If a program is already using port 110, 119 or 143, the information store is unable to open these ports for the Post Office Protocol, version 3 (POP3), Network News Transport Protocol (NNTP) or Internet Message Access Protocol, version 4rev1 (IMAP4) protocols respectively.
RESOLUTION
To resolve this issue, quit the program or service that is using the ports that the information store uses, or configure the program to use different ports.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbprb KB271275 |
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