Video Driver Problems May Cause Windows Media Encoder to Stop Responding (270904)



The information in this article applies to:

  • Microsoft Windows Media Encoder 7, when used with:
    • the operating system: Microsoft Windows Millennium Edition
    • the operating system: Microsoft Windows 98
  • Microsoft Windows Media Encoder 7.1, when used with:
    • the operating system: Microsoft Windows Millennium Edition
    • the operating system: Microsoft Windows 98

This article was previously published under Q270904

SYMPTOMS

When you use the Viewcast Osprey cards with the versions of Windows listed above, you may encounter one or more of the following problems:

  • When encoding, the Windows Media Encoder displays an error message stating that it cannot keep up with the encoding process and then terminates the session.
  • When you select a lower BitRate profile, you may lose all video, or the Encoder may stop responding and you must restart the computer.
  • When the same devices are used in two different encoding sessions and you start the original encoding session, you may lose all video, or the Encoder may stop responding and you must restart the computer.
  • When you attempt to load a Windows Media Encoder (.wme) file and receive an error message, and then you go through the New Session Wizard, you may receive an illegal instruction error message and the computer may stop responding.






CAUSE

Compatibility problems exist with the Osprey drivers and the operating systems listed at the beginning of this article.

RESOLUTION

To resolve this problem, upgrade to either the Microsoft Windows NT 4.0 or Microsoft Windows 2000 operating system.

STATUS

Microsoft has confirmed that this is a problem in Windows Media Encoder version 7.0.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:9/27/2004
Keywords:kbbug kbpending KB270904