Works 6: Some Templates Are Not Printed Correctly (270654)



The information in this article applies to:

  • Microsoft Works 6
  • Microsoft Works Suite 2001

This article was previously published under Q270654

SYMPTOMS

When you print a Microsoft Works Word Processor template, the printed document may be formatted differently from what appears on the screen, or from what you may see when you click Print Preview on the File menu.

For example, when you print your template file, you may experience the following symptoms:
  • The printout may produce more than one page.
  • A blank page may be produced at the end of the printing process.

CAUSE

This behavior can occur if you are printing to any of the following printers:
  • Hewlett Packard DeskJet 2500
  • Hewlett Packard DeskJet 680c
  • Hewlett Packard DeskJet 692c
  • Hewlett Packard DeskJet 1600
  • Hewlett Packard DeskJet 670c
  • Hewlett Packard DeskJet 660c
  • Hewlett Packard LaserJet 2600
  • Hewlett Packard LaserJet 4mv
  • Hewlett Packard LaserJet 8550
  • Hewlett Packard LaserJet 4550

RESOLUTION

To work around this issue, follow these steps:
  1. Open your template file.
  2. On the File menu, click Page Setup.
  3. In the Page Setup dialog box, click the Margins tab.
  4. Adjust the margin settings appropriately, so that the document is printed as you want it to print.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:10/7/2003
Keywords:kbAddIn kbprb kbprint KB270654