Works: Error Message When You Start a Wizard in Any Works Program (269990)



The information in this article applies to:

  • Microsoft Works 7.0
  • Microsoft Works 6
  • Microsoft Works Suite 2003
  • Microsoft Works Suite 2002
  • Microsoft Works Suite 2001

This article was previously published under Q269990

SYMPTOMS

When you try to start a wizard in any of the programs in Microsoft Works or Microsoft Works Suite, you may receive the following error message:
Works cannot locate template files. The files may be lost or corrupted. Please run Setup again to reinstall the files.
For example, if you try to start the Car Loan Worksheet Wizard that is in the list of wizards in Works Spreadsheet, you may receive this error message.

When you click OK to dismiss the error message, you may receive the following error message:
WKsss has caused an error in WKSSS.EXE.
WKsss will now close.

If you continue to experience problems, try restarting your computer.
If the templates and the .dat file are missing and you click the task in the Launcher you may receive the following error message:
The Works task Launcher cannot access the task you selected. Necessary files may be missing, corrupted, or may have been deleted. To restore or replace files reinstall Works, then try starting the task again. If you no longer use the task, with the right mouse button click the task name, and then Delete.
If the .dat file is present, but all the template files are missing, you may receive the following error message:
Works cannot locate the template files. The files may be lost or corrupted. Please run setup again to reinstall the files.
If parts of the template files are missing, the wizard adjusts appropriately to indicate the templates that are present.

CAUSE

This problem may occur if all of the template files for a particular wizard are missing from the Program Files\Microsoft Works\1033\Wizards folder.

For example, this behavior occurs if all three of the following Car Loan Worksheet Wizard files are missing from the folder:
  • Carlcus.wws
  • Carlpus.wws
  • Carwsus.wws
This problem does not occur if at least one of the required template files for a particular wizard is located in the folder.

RESOLUTION

To resolve this problem, reinstall Works or Works Suite.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:6/18/2003
Keywords:kbbug kberrmsg kbpending KB269990