Works: Problems printing in Works Calendar (269968)



The information in this article applies to:

  • Microsoft Works 2000
  • Microsoft Works Suite 2000
  • Microsoft Works for Windows 95, version 4.0 4.5

This article was previously published under Q269968

SYMPTOMS

When you try to print a single-month calendar in Microsoft Works Calendar, you may experience one of the following symptoms:
  • The calendar may be printed on three pages instead of one page.
  • The calendar may be printed in Portrait mode even though you configured the program to print the calendar in Landscape mode.

CAUSE

This behavior can occur if Microsoft Internet Explorer 5.5 is installed on your computer.

RESOLUTION

Note This issue as been resolved in the latest version of Microsoft Works 8.0 and in Microsoft Works Suite 2005 and later versions.

To resolve this issue, remove Internet Explorer 5.5, and then install Internet Explorer 5.

Note To determine the version of Internet Explorer that is installed on your computer, start Internet Explorer, click the Help menu, and then click About.

For more information about how to remove Internet Explorer, click the following article number to view the article in the Microsoft Knowledge Base:

257234 How to remove Internet Explorer 5.5

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Modification Type:MinorLast Reviewed:3/25/2005
Keywords:kbprb kbprint KB269968