Magic School Bus: Incomplete Printout or You Cannot Print from the Program (269808)



The information in this article applies to:

  • Scholastic's Magic School Bus series: Explores Bugs 1.0
  • Scholastic's Magic School Bus series: Explores the Solar System for Windows 1.0
  • Scholastic's Magic School Bus series: Explores the Human Body for Windows
  • Scholastic's Magic School Bus series: Explores the Ocean for Windows 1.0
  • Scholastic's Magic School Bus series: Explores Inside the Earth 1.0
  • Scholastic's Magic School Bus series: Explores the Rainforest for Windows 1.0
  • Scholastic's Magic School Bus series: Explores in the Age of Dinosaurs for Windows
  • Scholastic's Magic School Bus Series: Volcanoes 1.0
  • Scholastic's The Magic School Bus in Concert
  • Scholastic's The Magic School Bus Lands on Mars
  • Scholastic's The Magic School Bus Discovers Flight 1.0
  • Scholastic's The Magic School Bus Whales and Dolphins 1.0

This article was previously published under Q269808

SYMPTOMS

When you attempt to print from one of the Microsoft programs listed at the beginning of this article, you may experience any of the following symptoms:
  • The printout may be incomplete.
  • You may be unable to print from the program.

CAUSE

This behavior can occur if one or more of the following conditions is true:
  • Your printer driver is not configured correctly.
  • Insufficient memory is installed in your printer.
  • Your printer driver is outdated.

RESOLUTION

To resolve this issue, use the appropriate method for your symptoms.

The Printout Is Incomplete

If the printout is incomplete, check the printer memory setting for the printer driver to make sure that it matches the actual amount of memory that is installed in the printer.

To determine the amount of memory that is installed in your printer, please see the documentation for your printer or contact your printer manufacturer.

If the issue continues to occur, you may need to install additional memory in your printer.

You Are Unable to Print

If you are unable to print from the program, contact your printer manufacturer to inquire about how to obtain and install an updated version of your printer driver.

For information about how to contact your printer manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and software vendor contact information, A-K

60781 Hardware and software vendor contact information, L-P

60782 Hardware and software vendor contact information, Q-Z

If the issue continues to occur, install a printer driver for a different printer that your printer can emulate. For information about the printers that your printer can emulate, please see the documentation for your printer or contact your printer manufacturer.

MORE INFORMATION

For additional information about how to troubleshoot printer issues in the Microsoft products listed at the beginning of this article, click the article numbers below to view the articles in the Microsoft Knowledge Base:

142515 Magic School Bus: No Printout on Canon BubbleJet

142110 MSB: ErrMsg: Not Enough Printer Memory on HPDJ 1200C

261951 MSB Bugs: Cannot Print Field Manual at Freshwater Pond

169441 MSB Human Body Minimizes When Printing To HP Deskjet

149742 Magic School Bus: Out of Memory Printing to Laser Printer


Modification Type:MinorLast Reviewed:8/18/2005
Keywords:kbprb kbprint KB269808