Works Suite 2001: "Connection Lost" Error Message When You Use HotSync on a Palm Device (269725)



The information in this article applies to:

  • Microsoft Works Suite 2001

This article was previously published under Q269725

SYMPTOMS

When you import more than 150 contacts into a Palm-compatible device from the Microsoft Windows Address Book, and you then attempt to synchronize the data using HotSync for Microsoft Works (available with the Palm device), you may receive the following error message on the Palm device
The connection between your handheld computer and the desktop was lost. Some of your data was NOT backed up. Please check your setup and try again.
and HotSync stops responding (hangs).

CAUSE

This behavior can occur when you attempt to synchronize with the Windows Address Book for the first time after you do a hard reset with your Palm-compatible device. This behavior occurs only if Works Suite 2001, including HotSync for Works, is installed on a Microsoft Windows 2000-based computer.

RESOLUTION

To resolve the issue, restart the synchronization process. HotSync runs as expected the second time that you attempt to use it.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:7/25/2001
Keywords:kb3rdparty kbbug kbHardware kbinterop kbsetup KB269725