Explorer.exe Exception Message When You Access Printer Properties with IBM AS/400 Client Access (269034)



The information in this article applies to:

  • Microsoft Windows 2000 Professional

This article was previously published under Q269034

SYMPTOMS

The following symptom may occur when you use Microsoft Windows 2000 Professional with IBM AS/400 Client Access software and Microsoft Client Services for NetWare to print to a shared printer on a Novell NetWare 4.11 server. You may receive the following error message when you try to access the properties of the network printer, use the File menu, or delete the printer:
Application exception occurred:
App: explorer.exe (pid=740)

CAUSE

The exception errors are caused by the IBM AS/400 Client Access software.

RESOLUTION

To resolve this behavior, follow these steps:
  1. Remove the IBM Client Access software from your computer system
  2. Install IBM Client Access Express and the latest software updates from the following IBM Web site:
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:1/26/2006
Keywords:kb3rdparty kberrmsg kbprb kbprint w2000print KB269034