XADM: Unable to Log on to the Exchange Server Information Store Using GWClient (268985)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q268985 SYMPTOMS
When you use the GWClient utility to open a mailbox, you may receive the following error message:
The attempt to log on to the Microsoft Exchange Server computer has failed. Component: Microsoft Exchange Server Information Store.
CAUSE
This issue occurs because the private information store you are attempting to connect to is configured to look at a different public folder server, and not itself. This behavior can occur on Bridgehead servers that do not contain a Pub.edb file.
RESOLUTION
To resolve this issue, change the private information store to use itself as the public folder server. To do this, follow these steps: - Open the Microsoft Exchange Server Administrator Program and connect to the server that the GWClient is connecting to.
- Right-click the private information store on the server you are connected to, and click Properties.
- Click the General tab, in the Public folder server box, enter the server you are working on, and then click OK.
You can now use the GWClient utility to open the mailbox. NOTE: If the server does not have a pub.edb file, you must add one.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbprb KB268985 |
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