SideWinder: Connection and Test Phase of Setup Does Not Start (268932)



The information in this article applies to:

  • Microsoft SideWinder Dual Strike
  • Microsoft SideWinder Force Feedback 2
  • Microsoft SideWinder Force Feedback Wheel USB
  • Microsoft SideWinder Game Controller software 4.0
  • Microsoft SideWinder game pad Pro
  • Microsoft SideWinder Game Voice
  • Microsoft SideWinder Precision 2
  • Microsoft SideWinder Precision Racing Wheel
  • Microsoft SideWinder Strategic Commander

This article was previously published under Q268932

SYMPTOMS

When you install one of the Microsoft SideWinder Game controllers listed at the beginning of this article with the SideWinder 4.0 game controller software, the Connection and Test phase of Setup may not start after you install Microsoft DirectX 7.0a and restart the computer.

CAUSE

This issue may occur if the installation of DirectX is damaged.

RESOLUTION

To resolve this issue, use the following methods in the order in which they are presented.

Clean Boot Your Computer

  1. Click Start, point to Programs, point to Accessories, point to System Tools, and then click System Information.
  2. On the Tools menu, click System Configuration Utility.
  3. On the General tab, click Selective Startup, and then click to clear the following check boxes:
    • Process Config.sys File
    • Process Autoexec.bat File
    • Process Winstart.bat File (if available)
    • Process Win.ini File
    • Load Startup Group Items
  4. Click OK.

    When you are prompted to restart the computer, do so.
Note To restore your original Startup options, click Normal Startup on the General tab in the System Configuration Utility tool.

For additional information about how to clean boot Windows 98, please see the following article in the Microsoft Knowledge Base:

192926 How to Perform Clean-Boot Troubleshooting for Windows 98

Update Microsoft DirectX

To download and install the latest version of DirectX, visit the following Microsoft Web site:

Uninstall the SideWinder Game Controller Software

To uninstall the SideWinder game controller software:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Add/Remove Programs.
  3. Click the Install/Uninstall tab.
  4. Click the SideWinder game controller software that you are using, and then click Add/Remove.
  5. Follow the instructions on the screen to uninstall the SideWinder Game Controller software.
  6. Close all open windows on the desktop.

Reinstall the SideWinder Game Controller Software

When the Microsoft Windows startup sequence is complete, reinstall the SideWinder Game Controller software. When Setup is finished, you should not need to restart the computer and you should proceed directly to the Connection and Test phase of Setup.

Note If your game controller does not work properly in the Test phase of Setup, disconnect the game controller from the Universal Serial Bus (USB) port in your computer, and then reinstall the SideWinder Game Controller software again.

Do not connect your game controller to the USB port in your computer until you are prompted to do so by Setup.

MORE INFORMATION

For additional information about how to troubleshoot the game controllers listed at the beginning of this article, click the article number below to view the article in the Microsoft Knowledge Base:

268943 Strategic Commander: Buttons Do Not Light in Setup Test Window


Modification Type:MinorLast Reviewed:8/18/2005
Keywords:kbbug kbHardware kbpending kbsetup KB268932