OL2000: From Box Is Not Available in a New E-mail Message (268820)



The information in this article applies to:

  • Microsoft Outlook 2000
  • Microsoft Outlook 2000, Service Release 1 (SR-1)

This article was previously published under Q268820

SYMPTOMS

When you compose a new e-mail message, you may be unable to display the From box.

CAUSE

This issue occurs because you have installed Outlook in Internet Mail Only (IMO) mode.

RESOLUTION

To display the From box when you compose a new e-mail message you must install or reconfigure Outlook in Corporate or Workgroup (CW) mode.

To change your installation from IMO to CW:
  1. On the Tools menu, click Options.
  2. On the Mail Delivery tab, click Reconfigure Mail Support.
  3. In the E-mail Service Options dialog box, click Corporate or Workgroup (CW), and then click Next.
  4. Read the warning message, and then click Yes.
  5. Start Outlook. The Windows Installer starts and installs the required files.
When Outlook starts, you are in CW mode. Your IMO mode is still available and functional. Your personal folders (.pst) file is installed as your default information store.

Modification Type:MajorLast Reviewed:5/20/2003
Keywords:kbprb KB268820