Works: Error Occurs in Kernel32.dll Opening Corrupted .Bmp Image (268765)



The information in this article applies to:

  • Microsoft Works 6
  • Microsoft Works Suite 2001
  • Microsoft Works 7.0
  • Microsoft Works Suite 2002
  • Microsoft Works Suite 2003

This article was previously published under Q268765

SYMPTOMS

When you drag a bitmap (.bmp) image file into Microsoft Works Portfolio, you may receive the following error message:
Wkssb caused an error in Kernel32.dll and will be closed.
If you click OK, you continue to receive this error message each time you drag an image into Works Portfolio.

If you quit and restart Works Portfolio, you can insert images as expected, but the Color Palette does not work as expected.

CAUSE

This issue can occur if you attempt to drag a corrupted .bmp image file into Works Portfolio.

RESOLUTION

To resolve this issue, restart your computer.

To prevent this issue from recurring, delete the corrupted image file from your hard disk. If you are not certain that the file is corrupted, attempt to view the image with another image viewer, such as Microsoft Paint.

To delete a file from your computer, follow these steps:

NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, point to Find, and then click Files or Folders.
  2. In the Named box, type the file name of the image file.
  3. In the Look in box, click My Computer, and then click Find Now.
  4. When you are prompted to confirm the file deletion, click Yes.

Modification Type:MajorLast Reviewed:9/11/2003
Keywords:kbbug kberrmsg kbgraphic kbpending KB268765