Works Suite 2001: CE Device Partnerships with Two Computers May Require You to Reestablish a Partnership (268758)



The information in this article applies to:

  • Microsoft Works Suite 2001

This article was previously published under Q268758

SYMPTOMS

When you use a CE device with two computers (computer A and computer B), and you set up partnerships on both computers, the partnership may need to be reestablished when you move the CE device from computer B to computer A.

When you move the CE device from computer A to computer B, you do not need to reestablish the partnership.

CAUSE

This behavior can occur when the CE device is synchronized with Microsoft Works Calendar and the Microsoft Windows Address Book on computer A and the CE device is synchronized with Microsoft Outlook Calendar and Address Book on computer B.

NOTE: No data is lost when you reestablish the partnership, but there may be duplication of some contact data.

RESOLUTION

To resolve this issue, use the same address book and calendar program on each computer that you want to connect your CE device to.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Works Suite 2001.

Modification Type:MajorLast Reviewed:12/30/2000
Keywords:kbbug kbinterop KB268758