OLEXP: Import and Export Menu Items Are Unavailable in the Address Book (268579)



The information in this article applies to:

  • Microsoft Outlook Express 5.01 for Windows NT 4.0
  • Microsoft Outlook Express 5.0 for Windows NT 4.0
  • Microsoft Outlook Express 5.01 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 5.01 for Windows 95
  • Microsoft Outlook Express 5.0 for Windows 95
  • Microsoft Outlook Express 5.01 for Windows 2000

This article was previously published under Q268579

SYMPTOMS

When you access the Microsoft Windows Address Book from within either Outlook or Microsoft Outlook Express, the Import and Export menu items are unavailable.

CAUSE

The address book is configured to share contact information.

WORKAROUND

To work around this behavior, configure the address book not to share contact information:
  1. Close all programs.
  2. Click Start, click Run, type wab in the Open box, and then click OK.
  3. On the Tools menu in the address book, click Options.
  4. Click Do not share contact information among Microsoft Outlook and other applications, and then click OK.
  5. Close the address book.

MORE INFORMATION

The steps in this article may cause the address book to appear blank. This behavior is documented in the following Microsoft Knowledge Base article:

268569 Windows Address Book May Be Blank After Exporting or Upgrading


Modification Type:MinorLast Reviewed:7/16/2004
Keywords:kbprb KB268579