The Default Desktop Is Not Displayed When User Logs on to Computer for the First Time (268487)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0 Terminal Server Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server, Enterprise Edition 4.0

This article was previously published under Q268487

SYMPTOMS

When a user logs on to a computer for the first time, the user's desktop may not be the default desktop. For example, icons may not be displayed and programs may be missing.

CAUSE

This behavior can occur because the default user profile was modified or overwritten by an unknown event. The computer system has transferred policy settings to the user's profile, even though a policy may not be in place. The existing user profiles, however, are unaffected by these policy settings.

RESOLUTION

To resolve this behavior, restore the default user profile by means of your backup system or from a copy of the same version of Microsoft Windows.

For more information about profiles and policies, click the following article numbers to view the articles in the Microsoft Knowledge Base:

161334 Guide To Windows NT 4.0 Profiles and Policies (Part 1 of 5)

185587 Guide To Windows NT 4.0 Profiles and Policies (Part 2 of 5)

185588 Guide To Windows NT 4.0 Profiles and Policies (Part 3 of 5)

185589 Guide To Windows NT 4.0 Profiles and Policies (Part 4 of 5)

185591 Guide To Windows NT 4.0 Profiles and Policies (Part 5 of 5)


Modification Type:MajorLast Reviewed:7/11/2006
Keywords:kbenv kbprb KB268487