Works: You Receive Multiple Error Messages When You Start Task Launcher (268213)



The information in this article applies to:

  • Microsoft Works 7.0
  • Microsoft Works Suite 2003
  • Microsoft Works Suite 2001
  • Microsoft Works 6
  • Microsoft Works Suite 2002

This article was previously published under Q268213

SYMPTOMS

When you start the Microsoft Works Task Launcher, you may receive an error message that is similar to the following:
Works Task Launcher cannot install the necessary files to your computer's hard drive. There may be problems with your computer's hard drive. You can try reinstalling Works.
When you click OK, you may receive an error message that is similar to the following:
Works cannot complete the task. Try restarting Windows, or reinstalling Works.
When you click OK again, you may receive an error message that is similar to the following:
Works Task Launcher cannot find one of the files necessary to display tasks. Try reinstalling Works to replace the file, and then start the Task Launcher.
When you click OK, the Works Task Launcher starts.

CAUSE

This problem may occur if both of the following conditions are true:
  • Works is installed on a Microsoft Windows NT 4.0 or a Microsoft Windows 2000-based computer.
  • You are logged on to the computer as a Power User or a User.

RESOLUTION

To resolve this problem, log on to the computer as an Administrator.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:6/29/2003
Keywords:kbbug kberrmsg kbpending kbsetup KB268213