Works 6: Images Disappear When You Send HTML Document to Outlook from Portfolio (268210)
The information in this article applies to:
- Microsoft Works 6
- Microsoft Works Suite 2001
This article was previously published under Q268210 SYMPTOMS
When you send a Hypertext Markup Language (HTML) document that contains one or more images from Microsoft Works Portfolio to Microsoft Outlook Express (or Outlook), the images do not appear in the e-mail message.
CAUSE
This behavior occurs because Works Portfolio does not include images in HTML.
RESOLUTION
To work around this issue, use one of the following methods:
Method 1: Internet Explorer- Start the Works Task Launcher.
- Start Internet Explorer.
- Start Works Portfolio.
- Drag the HTML document from Portfolio to Microsoft Internet Explorer.
- Start Outlook Express.
- Click New Mail.
- Switch to Internet Explorer.
- On the Edit menu, click Select All.
- Drag the selected document into the Outlook Express message window.
Method 2: Word Processor- Start Works Task Launcher.
- Start Works Word Processor or Microsoft Word.
- Start Works Portfolio.
- Drag the HTML document from Portfolio to Word Processor or Word.
- Start Outlook Express.
- Click New Mail.
- Switch to Works Word Processor or Microsoft Word.
- On the Edit menu, click Select All.
- Drag the selected document into the Outlook Express message window.
Method 3: Outlook Express- Start Works Task Launcher.
- Start Works Portfolio.
- Start Outlook Express.
- Click New Mail.
- Switch to Works Portfolio.
- Select the HTML document that you want.
- Drag the selected document into the Outlook Express message window.
- When you are prompted to create a shortcut, click No.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 10/7/2003 |
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Keywords: | kbbug kbgraphic kbinterop kbpending KB268210 |
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