Works 6: Images Disappear When You Send HTML Document to Outlook from Portfolio (268210)



The information in this article applies to:

  • Microsoft Works 6
  • Microsoft Works Suite 2001

This article was previously published under Q268210

SYMPTOMS

When you send a Hypertext Markup Language (HTML) document that contains one or more images from Microsoft Works Portfolio to Microsoft Outlook Express (or Outlook), the images do not appear in the e-mail message.

CAUSE

This behavior occurs because Works Portfolio does not include images in HTML.

RESOLUTION

To work around this issue, use one of the following methods:

Method 1: Internet Explorer

  1. Start the Works Task Launcher.
  2. Start Internet Explorer.
  3. Start Works Portfolio.
  4. Drag the HTML document from Portfolio to Microsoft Internet Explorer.
  5. Start Outlook Express.
  6. Click New Mail.
  7. Switch to Internet Explorer.
  8. On the Edit menu, click Select All.
  9. Drag the selected document into the Outlook Express message window.

Method 2: Word Processor

  1. Start Works Task Launcher.
  2. Start Works Word Processor or Microsoft Word.
  3. Start Works Portfolio.
  4. Drag the HTML document from Portfolio to Word Processor or Word.
  5. Start Outlook Express.
  6. Click New Mail.
  7. Switch to Works Word Processor or Microsoft Word.
  8. On the Edit menu, click Select All.
  9. Drag the selected document into the Outlook Express message window.

Method 3: Outlook Express

  1. Start Works Task Launcher.
  2. Start Works Portfolio.
  3. Start Outlook Express.
  4. Click New Mail.
  5. Switch to Works Portfolio.
  6. Select the HTML document that you want.
  7. Drag the selected document into the Outlook Express message window.
  8. When you are prompted to create a shortcut, click No.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:10/7/2003
Keywords:kbbug kbgraphic kbinterop kbpending KB268210