XADM: Storage Limit Warning Messages Are Not in the Client Language (267950)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q267950 SYMPTOMS
When you connect to your Exchange mailbox, you may receive a warning message stating that you have exceeded your mailbox size limit. The following text is an excerpt from the warning message:
Your mailbox has exceeded one or more size limits set by your
administrator.
Your mailbox size is XXX KB.
Although the message text is localized, note that the text in the message is different than the text for the client when connecting to the mailbox.
CAUSE
The server creates store messages by using the language of the client that accessed the mailbox for the last time. If you log on to your mailbox by using an English-language version of the Outlook client, the store creates the next warning message in the English language; if you log on to the same mailbox from another client by using a German-language version of Outlook, the next store warning message is created in the German language.
The language that is used to log on the mailbox for the first time after you create the mailbox only determines the language of the standard folders (the Inbox, Outbox, Tasks, and so on) and has no influence on the store messages.
In most cases, this problems is caused by third-party anti-virus software that connect to single mailboxes by using a language version that is different than the language of the client.
WORKAROUND
To work around this problem, log off of your mailbox, and then log on again.
Modification Type: | Minor | Last Reviewed: | 4/21/2005 |
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Keywords: | kbprb KB267950 |
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