Works: Internet Explorer Print Dialog Box Does Not Appear When Printing Calendar (265990)



The information in this article applies to:

  • Microsoft Works 7.0
  • Microsoft Works Suite 2003
  • Microsoft Works Suite 2001
  • Microsoft Works 6

This article was previously published under Q265990

SYMPTOMS

When you start to print a Microsoft Works Calendar document and the printing process pauses, and you then try to resume printing the document, the Internet Explorer Print dialog box (the second Print dialog box that typically appears) may not appear as expected.

NOTE: All Works 6.0 programs use the Internet Explorer printer control.

CAUSE

This behavior can occur when you repeatedly try to print a Works Calendar document when the printer is out of paper, the printer is jammed, or some other mechanical problem prevents the printer from printing.

RESOLUTION

To resolve this issue, fix the printer problem.

NOTE: After the printer is functioning correctly again, it may print several copies of the document if you do not clear the print queue before you fix the printer problem.

MORE INFORMATION

To clear the print queue, follow these steps:
  1. Click Start, point to Settings, and then click Printers.
  2. Right-click the printer that you want.
  3. Click Cancel All Documents.

Modification Type:MinorLast Reviewed:11/28/2002
Keywords:kbbug kbHardware kbprint KB265990