Works: Portfolio Does Not Open After Upgrade to Windows 2000 (265958)



The information in this article applies to:

  • Microsoft Works 6
  • Microsoft Works 7.0
  • Microsoft Works Suite 2001
  • Microsoft Works Suite 2002
  • Microsoft Works Suite 2003

This article was previously published under Q265958

SYMPTOMS

After you upgrade your computer to Microsoft Windows 2000, Microsoft Works Portfolio does not automatically start as expected when you start your computer.

Note Before the upgrade, the expected behavior occurs only if the Start the Works Portfolio every time I start Windows check box is selected.

CAUSE

This problem occurs after you upgrade your computer to Windows 2000 because the command to start Works Portfolio does not migrate to the Windows 2000 registry during the operating system upgrade.

RESOLUTION

To resolve this problem, reinstall Works 6.

To do so, follow these steps:
  1. Insert the Works 6 CD-ROM into the computer's CD-ROM drive.
  2. Click Start, and then click Run.
  3. Type drive:\setup.exe in the Open box, where drive is the letter of the disk drive on which you want to install Works 6.
  4. On the Welcome back screen, click Next.
  5. On the Options screen, click Reinstall, and then click Next.
  6. Follow the instructions in the Installation Wizard to complete reinstallation.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:11/24/2003
Keywords:kbbug kbinterop kbpending KB265958