FP2000: Database Connections Disappear When You Reopen the Web Settings Dialog Box (265287)
The information in this article applies to:
This article was previously published under Q265287 SYMPTOMS
When you reopen the Web Settings dialog box, and then click the Database tab, the previously created database connections may no longer be in the list.
To open the Web Settings dialog box, point to Database on the Insert menu, click Results, and then click Use a new database connection.
CAUSE
This behavior can occur if the global.asa file is corrupted.
RESOLUTION
To resolve this issue, follow these steps:
- Delete any remaining connections listed on the Database tab in the Web Settings dialog box.
- Delete the global.asa file.
- Save the web, and then refresh the web.
- Re-create the database connections.
Modification Type: | Major | Last Reviewed: | 8/27/2002 |
---|
Keywords: | kbprb KB265287 |
---|
|