FP2000: FrontPage Server Extensions Administrator Stops Responding (265201)



The information in this article applies to:

  • Microsoft FrontPage 2000

This article was previously published under Q265201

SYMPTOMS

When you start the Microsoft FrontPage 2000 Server Extensions Administrator, the program may stop responding when the Tip of the Day appears.

CAUSE

This behavior occurs only after the FrontPage snap-in is added -- and more specifically, because the Microsoft Management Console (MMC) is corrupted.

RESOLUTION

To resolve this issue, replace the corrupted MMC file (Fpmmc.msc) with an uncorrupted file. To replace the corrupted Fpmmc.msc file, follow these steps:
  1. Rename the existing Fpmmc.msc file.
    1. Click Start point to Search, and then click For Files or Folders.
    2. Type fpmmc.msc in the Search for files or folders named box.
    3. Select the drive where FrontPage is installed in the Look in box.
    4. Click Search Now.
    5. In the right pane, right-click FPMMC.MSC.
    6. On the shortcut menu, click Rename, and then rename the file as Fpmmc.old.
  2. Repair the FrontPage program.
    1. Start FrontPage.
    2. On the Help menu, click Detect and Repair.
    3. Click Start, and then follow the wizard's instructions.

Modification Type:MajorLast Reviewed:8/27/2002
Keywords:kbprb KB265201