XFOR: NetMeeting Is Not Able to Accept Your Invitation (264679)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q264679

SYMPTOMS

When you invite an Instant Messaging (IM) contact into a Microsoft NetMeeting conversation, you may receive the following message:

User Name does not have NetMeeting 3.x installed and is not able to accept your invitation.

You receive this message even though the IM contact that you are inviting has NetMeeting 3.x installed. The invited contact receives the following message in his or her IM message window:

User Name is inviting you to start using NetMeeting 3.x. Do you want to Accept (ALT+T) or Decline (ALT+D) the invitation?

When the IM contact clicks the Accept hyperlink, nothing happens.

CAUSE

If the invited contact has multiple, concurrent log-on sessions to his or her home server, and this contact does not have NetMeeting installed on each server, the IM contact receives the message shown in the "Symptoms" section of this article. As a result, when the IM contact clicks the Accept hyperlink on a computer that is running NetMeeting, the initiating IM client ignores the "Accept NetMeeting Session" Setup response because it has already received a status message that indicates that the user does not have NetMeeting installed.

RESOLUTION

Install NetMeeting on all client computers on which Instant Messaging, and NetMeeting conversations will take place.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbprb KB264679