Hewlett-Packard ScanJet 3P Does Not Work in Windows 98 (263962)



The information in this article applies to:

  • Microsoft Windows 98

This article was previously published under Q263962
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:

SYMPTOMS

When you try to use your Hewlett-Packard ScanJet 3P in Windows 98, your scanner may not work.

CAUSE

This behavior can occur if your Config.sys file is not configured properly to use this device.

RESOLUTION

To work around this issue, add the following lines to your Config.sys file:
  1. Click Start, point to Run, type msconfig, and then click OK.
  2. Click the Config.sys tab, click Add, type DEVICE=C:\SCANJET\MINI400I.SYS, and then click OK.
  3. Click Add, type DEVICE=C:\SCANJET\SJIIX.SYS, click OK, click OK, and then follow the instructions to restart your computer.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:7/13/2006
Keywords:kb3rdparty kbHardware kbprb kbui KB263962