Computer Can't Hibernate When You Are Using Windows Me Display Drivers for ATI Display Adapter (263813)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q263813
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

SYMPTOMS

When you attempt to put your computer into hibernation, the computer does not turn off. Instead, the suspension indicator blinks continuously and the computer stops responding (hangs).

CAUSE

This behavior can occur in following situation:
  1. You have an IBM ThinkPad notebook computer with the ATI Rage Mobility Advanced Graphics Port (AGP) display adapter.
  2. You have a new installation of Windows Millennium Edition (not an upgrade from another operating system).
  3. You are using the Windows Millennium Edition (Me) display drivers for the ATI display adapter.
This issue does not occur when you upgrade the IBM ThinkPad notebook computer from an earlier version of Microsoft Windows to Windows Millennium Edition.

RESOLUTION

To work around this behavior, turn off hibernation in the Power Options of the computer. To do this, follow these steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. In Control Panel, double-click Power Options.
  3. In the Power Options Properties dialog box, click Hibernate.
  4. Click to clear the Enable hibernate support check box, and then click OK.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:7/13/2006
Keywords:kbprb KB263813