"An Error Has Occurred." Error Message During Upgrade to Windows Me with Riptide Audio Card Installed (263811)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q263811

SYMPTOMS

When you upgrade to Windows Millennium (Me), during the "Setting up hardware" phase with approximately 15 minutes remaining, you may receive the following error message:
An error has occurred.
To continue: Press ENTER to return to Windows, or Press CTRL+ALT+DEL to restart your computer. If you do this, you will lose any unsaved information in all open applications.
Error : OE : 0167 : BFF8E63F Press any key to continue

CAUSE

This problem can occur if you have the Riptide PCI audio device installed on your Hewlett-Packard Pavilion computer.

RESOLUTION

To resolve this problem, obtain a Riptide driver version 2112 or later, from Hewlett Packard and install it.

To work around this problem, disable the device in Device Manager prior to beginning the upgrade.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

This problem has been reported to occur with the following Hewlett-Packard Pavilion computers:
  • 6470 Series
  • 8560 Series
Contact Hewlett Packard at the following Web address: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.


The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:9/28/2004
Keywords:kberrmsg kbprb kbsetup KB263811